Les Renault d'avant guerre Forum Index Les Renault d'avant guerre
le forum des amateurs de Renault produites de 1898 à 1940
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problème dynastar KZ1

 
Post new topic   Reply to topic    Les Renault d'avant guerre Forum Index -> Les Renault d'avant guerre -> Les "KZ"
Previous topic :: Next topic  
Author Message
Jean-Marie
Nouveau membre

Offline

Joined: 19 Sep 2014
Posts: 35
Angoulême

PostPosted: Sun 2 Oct 2016, 19:15    Post subject: Problème dynastar KZ1 Reply with quote

Bonjour à tous,
Il y a quelques jours, en voulant démarrer ma KZ qui n'avait pas tourné depuis 2mois, elle a "pris feu" ! Enfin feu limité car j'ai ouvert le capot moteur pour le constater et vite débranché la batterie. En fait les isolants des fils connectés au "conjoncteur-disjoncteur" de la dynamo brulaient et de grosses étincelles sortaient du contacteur de la dynastar dont la partie receveuse en cuivre a, d'ailleurs, fondu.
Ce système fixé à l'avant sur le dessus de la dynastar est supposé se trouver sous un boitier étanche, qui n'a jamais été présent sur ma voiture depuis que je l'ai.
A la lecture de la documentation que j'ai, il me semble qu'il devrait y avoir un bobinage qui oriente le fonctionnement de la dynastar en dynamo ou en démarreur. J'ai une pièce sur le mien qui me semble être une diode … déjà bien ancienne, sur la platine en ferraille à angle droit, dans le bas de la photo, probablement montée en remplacement avant que je ne possède cette auto. Je vous joins la photo. 
Quelqu'un aurait il une photo identique en montage d'origine ? Ou mieux encore la pièce  Very Happy .
En tout état de cause, à défaut de retrouver un système d'époque, mais cela risque de prendre du temps, je pense qu'il convient de restaurer le mien, il a marché pendant des années, ce qui devrait être relativement aisé, sauf que je comprends mal le montage, que tout cela a fortement chauffé, probablement je pense du fait d'un mauvais contact au niveau du contacteur probablement encrassé.
Merci à tous de vos avis et conseils avisés.




Back to top
Publicité






PostPosted: Sun 2 Oct 2016, 19:15    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
pilpil
Administrateur

Offline

Joined: 22 Aug 2008
Posts: 20,130
Membre RAG: 2019
EURE

PostPosted: Sun 2 Oct 2016, 19:33    Post subject: Problème dynastar KZ1 Reply with quote

Ce serait mieux de poster cette demande dans ton sujet stp. Je deplacerai lorsque j'aurai repérée ta voiture. Okay
Back to top
Visit poster’s website
Contenu Sponsorisé






PostPosted: Today at 01:12    Post subject: Problème dynastar KZ1

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Les Renault d'avant guerre Forum Index -> Les Renault d'avant guerre -> Les "KZ" All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  

Index | Administration Panel | Xooit.com free forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2019 phpBB Group
powered by ArgenBLUE free template