Les Renault d'avant guerre Forum Index Les Renault d'avant guerre
le forum des amateurs de Renault produites de 1898 à 1940
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Dynamo en panne ? Je n'ai pas de 12 volts
Goto page: 1, 2, 3  >
 
Post new topic   Reply to topic    Les Renault d'avant guerre Forum Index -> Les Renault d'avant guerre -> ici on parle technique -> Electricité -> Dynamo, dynastar, démarreur
Previous topic :: Next topic  
Author Message
Sjors
Nouveau membre

Offline

Joined: 22 Apr 2013
Posts: 25
pays bas

PostPosted: Tue 20 May 2014, 17:03    Post subject: Dynamo en panne ? Je n'ai pas de 12 volts Reply with quote

Bonjour,
j'ai une KJ1. Ici le topic http://www.les-renault-d-avant-guerre.com/t5318-KJ1-132873-torpédo-normande…
Je n'ai pas 12 volts de l'alternateur/dynamo.
Le démarreur est bon. Le voiture demarre bien.
quelqu'un a un circuit électrique pour moi, afin que je puisse trouver la cause.
J'enlève le fusible à l'épreuve



_________________
excuse mon francais, cést tres difficile Wink
Back to top
Publicité






PostPosted: Tue 20 May 2014, 17:03    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
jp26
Maître à penser

Offline

Joined: 04 Jan 2012
Posts: 3,956
Membre RAG: 2019
Drôme

PostPosted: Tue 20 May 2014, 17:15    Post subject: Dynamo en panne ? Je n'ai pas de 12 volts Reply with quote

Il me semble que la dynamo ne peut pas débiter sans fusible
Back to top
Sjors
Nouveau membre

Offline

Joined: 22 Apr 2013
Posts: 25
pays bas

PostPosted: Tue 20 May 2014, 19:13    Post subject: Dynamo en panne ? Je n'ai pas de 12 volts Reply with quote

Jp26, d'accord mais avec une fusible elle ne donner pas de 12 volt aussi. Sad
J'espère que quelqu'un me donne un schéma électrique
_________________
excuse mon francais, cést tres difficile Wink
Back to top
pilpil
Administrateur

Offline

Joined: 22 Aug 2008
Posts: 20,427
Membre RAG: 2019
EURE

PostPosted: Wed 21 May 2014, 08:47    Post subject: Dynamo en panne ? Je n'ai pas de 12 volts Reply with quote

Dans cette rubrique il y a beaucoup d'indications sur les dynamos. Mais peut-être est-ce difficile à traduire?
Pour les essais il faut absolument BRANCHER une charge comme une ampoule phare! Obligatoire! et qu'il y ait le fusible!!!

Pannes possibles: mauvais contacts intérieurs des enroulements. Charbons usés, collecteur en cuivre sale.
Back to top
Visit poster’s website
Fossoyeur
Administrateur

Offline

Joined: 12 May 2011
Posts: 18,489
Au milieu de nulle part (61)

PostPosted: Wed 21 May 2014, 13:17    Post subject: Dynamo en panne ? Je n'ai pas de 12 volts Reply with quote

En principe, l'équipement de Sjors est une dynastart, qui semnle bien fonctionner en mode démarreur, mais pas en mode dynamo Wink
_________________
PG2 berline + YN4 berline luxe + YN4 coach décapotable (+ R1092)
Back to top
pilpil
Administrateur

Offline

Joined: 22 Aug 2008
Posts: 20,427
Membre RAG: 2019
EURE

PostPosted: Wed 21 May 2014, 13:27    Post subject: Dynamo en panne ? Je n'ai pas de 12 volts Reply with quote

Donc il faut vérifier la partie dynamo. Je ne connais pas bien l'intérieur de ces appareils, s'ils ont des éléments en commun il faut en priorité démonter pour vérifier l'état de la partie dynamo, puis tester électriquement: contacts, enroulements...  L'électricité n'a pas de vice Mr. Green ça fonctionne ou pas...    (je simplifie un peu)
Back to top
Visit poster’s website
Juerg
Compagnon

Offline

Joined: 25 Apr 2014
Posts: 119
Berne, Suisse

PostPosted: Wed 21 May 2014, 15:15    Post subject: Dynamo en panne ? Je n'ai pas de 12 volts Reply with quote

@Sjors
Les Renault de ce temps là fonctionnent à 6 Volt et non pas à 12. Est-ce qu'elle donne 6 Volts?
Back to top
Fossoyeur
Administrateur

Offline

Joined: 12 May 2011
Posts: 18,489
Au milieu de nulle part (61)

PostPosted: Wed 21 May 2014, 15:53    Post subject: Dynamo en panne ? Je n'ai pas de 12 volts Reply with quote

Non, Juerg,
Toutes les Renault des années 1920, qui ont une dynastart, fonctionnent en 12 volts.
Renault est revenu au 6 volts à partir de 1930 Wink
_________________
PG2 berline + YN4 berline luxe + YN4 coach décapotable (+ R1092)
Back to top
Cyber_PAPY
Pilier

Offline

Joined: 26 Jan 2009
Posts: 2,658
Membre RAG: 2019
Cergy

PostPosted: Wed 21 May 2014, 17:57    Post subject: Dynamo en panne ? Je n'ai pas de 12 volts Reply with quote

Bonjour à Tous

si cela peut aider, voici le schéma électrique de la Dynastart




On voit que le fusible est indispensable au fonctionnement
_________________
Cyber_PAPY ou pour faire court, CP
Back to top
Visit poster’s website
Microraptor
Maître à penser

Offline

Joined: 08 Dec 2011
Posts: 3,099
Membre RAG: 2016
ici

PostPosted: Wed 21 May 2014, 20:21    Post subject: Dynamo en panne ? Je n'ai pas de 12 volts Reply with quote

Wouahh! Super, Cyber-papy Exclamation
Okay
Back to top
1933 PG8
Administrateur

Offline

Joined: 09 Jan 2010
Posts: 15,205
Membre RAG: 2019
OCCITANIE

PostPosted: Thu 22 May 2014, 07:44    Post subject: Dynamo en panne ? Je n'ai pas de 12 volts Reply with quote

Dixit Pilpil:  " L'électricité n'a pas de vice 
 ça fonctionne ou pas..."
   Et tu penses qu'on va te croire sur parole  Question   
Back to top
Fossoyeur
Administrateur

Offline

Joined: 12 May 2011
Posts: 18,489
Au milieu de nulle part (61)

PostPosted: Thu 22 May 2014, 08:00    Post subject: Dynamo en panne ? Je n'ai pas de 12 volts Reply with quote

Merci, CP, de cette contribution trop rare Okay

Cyber_PAPY wrote:
On voit que le fusible est indispensable au fonctionnement
... Ce qui est, somme toute, assez logique Mr. Green
_________________
PG2 berline + YN4 berline luxe + YN4 coach décapotable (+ R1092)
Back to top
Sjors
Nouveau membre

Offline

Joined: 22 Apr 2013
Posts: 25
pays bas

PostPosted: Thu 22 May 2014, 08:13    Post subject: Dynamo en panne ? Je n'ai pas de 12 volts Reply with quote

Loisirs Collégues,
Merci pour toute information.
Le Dynamo, S.E.V type DS1 que un générateur de courant continu(DC) ou courant alternatif(AC)?
voice une photo le commutateur de démarrage.
Les Pôles ont descriptions DS, B et T.


_________________
excuse mon francais, cést tres difficile Wink
Back to top
pilpil
Administrateur

Offline

Joined: 22 Aug 2008
Posts: 20,427
Membre RAG: 2019
EURE

PostPosted: Thu 22 May 2014, 08:31    Post subject: Dynamo en panne ? Je n'ai pas de 12 volts Reply with quote

Voir là une description plus précise de problèmes rencontrés et de leur résolution
http://www.les-renault-d-avant-guerre.com/t1990-Dynastar-qui-fume.htm?start…

"La panne provenait de mises en court-circuit dues à la dégradation et l'absence d'isolant entre les câbles des charbons et la carcasse de la dynastar + 1 porte-charbon défectueux ."

" sur une dynastar la régulation de charge s'effectue par le troisième balais d’excitation.en le réglant par le trou oblong sur la dynastar. il ne faut pas mettre la dynastar a chargé trop fort  sous peine de grillé l'induit car elle va chauffer anormalement.la diode et la pour tout simplement supprimer le conjoncteur disjoncteur devenu difficile a trouver.moi j'ai regler ma dynastar a chargé a +/- 12.8v ce qui est bien suffisent pour maintenir la consommation des si peut nombreux consommateurs."


Voir aussi un autre post (NN 29112 Torpedo 1926 page 12)
Back to top
Visit poster’s website
Cyber_PAPY
Pilier

Offline

Joined: 26 Jan 2009
Posts: 2,658
Membre RAG: 2019
Cergy

PostPosted: Thu 22 May 2014, 09:39    Post subject: Dynamo en panne ? Je n'ai pas de 12 volts Reply with quote

Fossoyeur wrote:
Merci, CP, de cette contribution trop rare Okay


Désolé pour mon absentéisme.
Je suis toujours gérant de ma société Celle ci m'a donné peu de soucis durant la dernière décennie et six jours libres par semaine.
Cette année par contre est remplie de problèmes.

Sjors wrote:
Le Dynamo, S.E.V type DS1 que un générateur de courant continu(DC) ou courant alternatif(AC)?


La totalité des Dynastart fonctionne en Dynamo.
C'est à dire qu'elle fournit une tension et un courant continus ( DC)
avec une petite ondulation résiduelle d'environ 10% de la tension moyenne.


Le fusible:
La Dynastart est une dynamo 3 balais.
Sauf erreur de ma part, cette dynamo ne peut être employée qu'en parallèle avec une batterie, (jamais seule).
Si la dynamo n'est plus en parallèle avec la batterie, le circuit dynamo-batterie ne se fermera et le système ne démarrera pas.
Il est donc impératif de faire fonctionner l'ensemble avec un fusible et une batterie.

Un test de courant dans les petits charbons pourrait révéler une oxydation ou une mauvaise pression de ces pièces délicates.
Il est recommandé de passer un coup de papier abrasif fin ( 600 par exemple ) sur le collecteur
Ainsi que sur l'extérieur des charbons pour les aider à coulisser librement dans leurs guides.
L'état des ressorts de pression sur ces charbons est aussi à surveiller.

Sur les photos de Sjors il me semble que ce que l'on voit est un conjoncteur / disjoncteur


Il n'y aurait donc pas le régulateur qui figure sur mon schéma.
Le principe reste cependant le même. La limitation se faisant par le courant de charge.
_________________
Cyber_PAPY ou pour faire court, CP
Back to top
Visit poster’s website
Contenu Sponsorisé






PostPosted: Today at 09:00    Post subject: Dynamo en panne ? Je n'ai pas de 12 volts

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Les Renault d'avant guerre Forum Index -> Les Renault d'avant guerre -> ici on parle technique -> Electricité -> Dynamo, dynastar, démarreur All times are GMT + 2 Hours
Goto page: 1, 2, 3  >
Page 1 of 3

 
Jump to:  

Index | Administration Panel | Xooit.com free forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2019 phpBB Group
powered by ArgenBLUE free template